summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am21
1 files changed, 21 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
new file mode 100644
index 0000000..761af8d
--- /dev/null
+++ b/src/Makefile.am
@@ -0,0 +1,21 @@
+AUTOMAKE_OPTIONS = foreign
+
+SUBDIRS = \
+ liboptions \
+ libdebug \
+ libsample \
+ libsamplerate \
+ libfilter \
+ libtimer \
+ libjitter \
+ libosmocc \
+ libg711
+
+if HAVE_ALSA
+SUBDIRS += \
+ libsound
+endif
+
+SUBDIRS += \
+ telephone
+