summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorAndreas Eversberg <jolly@eversberg.eu>2021-03-13 17:09:20 +0100
committerAndreas Eversberg <jolly@eversberg.eu>2021-03-21 09:03:06 +0100
commit72b0d35e6c52a13f133e26b74b2414cf94fbc8e8 (patch)
tree6e3f9cb11fd0a748436b4e711979473d97508324 /src/Makefile.am
Initial commit
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am21
1 files changed, 21 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
new file mode 100644
index 0000000..761af8d
--- /dev/null
+++ b/src/Makefile.am
@@ -0,0 +1,21 @@
+AUTOMAKE_OPTIONS = foreign
+
+SUBDIRS = \
+ liboptions \
+ libdebug \
+ libsample \
+ libsamplerate \
+ libfilter \
+ libtimer \
+ libjitter \
+ libosmocc \
+ libg711
+
+if HAVE_ALSA
+SUBDIRS += \
+ libsound
+endif
+
+SUBDIRS += \
+ telephone
+