summaryrefslogtreecommitdiffstats
path: root/src/sip/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/sip/Makefile.am')
-rw-r--r--src/sip/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/src/sip/Makefile.am b/src/sip/Makefile.am
new file mode 100644
index 0000000..ec5bc33
--- /dev/null
+++ b/src/sip/Makefile.am
@@ -0,0 +1,17 @@
+AM_CPPFLAGS = -Wall -Wextra -g $(all_includes) $(SOFIA_CFLAGS)
+
+bin_PROGRAMS = \
+ osmo-cc-sip-endpoint
+
+osmo_cc_sip_endpoint_SOURCES = \
+ sip.c \
+ main.c
+
+osmo_cc_sip_endpoint_LDADD = \
+ $(COMMON_LA) \
+ ../libdebug/libdebug.a \
+ ../liboptions/liboptions.a \
+ ../libtimer/libtimer.a \
+ ../libosmocc/libosmocc.a \
+ $(SOFIA_LIBS)
+