summaryrefslogtreecommitdiffstats
path: root/src/libdtmf/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/libdtmf/Makefile.am')
-rw-r--r--src/libdtmf/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/src/libdtmf/Makefile.am b/src/libdtmf/Makefile.am
new file mode 100644
index 0000000..f1df569
--- /dev/null
+++ b/src/libdtmf/Makefile.am
@@ -0,0 +1,7 @@
+AM_CPPFLAGS = -Wall -Wextra -g $(all_includes)
+
+noinst_LIBRARIES = libdtmf.a
+
+libdtmf_a_SOURCES = \
+ dtmf_encode.c \
+ dtmf_decode.c