summaryrefslogtreecommitdiffstats
path: root/src/host/osmocon
diff options
context:
space:
mode:
authorHarald Welte <laforge@osmocom.org>2021-10-16 10:54:45 +0200
committerHarald Welte <laforge@osmocom.org>2021-10-16 10:55:33 +0200
commit3e8518a44bc2cf56d3e2379eb83b592ae668d3bd (patch)
treeb5ce0a26e645d41b209a8fdca408091bc106f857 /src/host/osmocon
parent98219554b6adf41b9dcd8eab9aea99876011b5ca (diff)
layer23/osmocon: require libosmocore >= 1.5.0 in configure.ac
This should give a meaningful error message if people use too old libosmocore. Change-Id: I7d9950b5eaa836ed1ac86045bd5364fed221e369
Diffstat (limited to 'src/host/osmocon')
-rw-r--r--src/host/osmocon/configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/host/osmocon/configure.ac b/src/host/osmocon/configure.ac
index a42f4874..7fa26925 100644
--- a/src/host/osmocon/configure.ac
+++ b/src/host/osmocon/configure.ac
@@ -14,7 +14,7 @@ AC_PROG_CC
AC_PROG_INSTALL
dnl checks for libraries
-PKG_CHECK_MODULES(LIBOSMOCORE, libosmocore)
+PKG_CHECK_MODULES(LIBOSMOCORE, libosmocore >= 1.5.0)
dnl checks for header files
AC_HEADER_STDC