aboutsummaryrefslogtreecommitdiffstats
path: root/debian/control
AgeCommit message (Expand)AuthorFilesLines
2019-10-18socket: Introduce API osmo_sock_init2_multiaddr()Pau Espin Pedrol1-0/+1
2019-08-06Bump version: 1.1.0.107-afce-dirty → 1.2.01.2.0pespin/releasePau Espin Pedrol1-3/+3
2019-05-07Bump version: 1.0.1.143-cc72c → 1.1.01.1.0Pau Espin Pedrol1-6/+6
2019-01-19Bump version: 0.12.0.128-8dfde → 1.0.01.0.0Harald Welte1-7/+7
2018-09-25Add new osmo-config-merge utilityHarald Welte1-1/+2
2018-07-27Bump version: 0.11.0.91-9d4a3-dirty → 0.12.00.12.0Pau Espin Pedrol1-7/+7
2018-05-28debian: Add libosmoctrl-doc sub-packageHarald Welte1-0/+15
2018-05-03Bump version: 0.10.2.284-bc47-dirty → 0.11.00.11.0Pau Espin Pedrol1-4/+4
2018-05-03debian: libosmoctrl: Use correct library version in pkg namePau Espin Pedrol1-3/+3
2018-02-28implement support for 3-digit MNC with leading zerosNeels Hofmeyr1-6/+6
2018-02-09debian/control: Fix Vcs-Browser URLHarald Welte1-1/+1
2018-02-09Revert "Use python 3 for utilities"Harald Welte1-1/+1
2018-02-08Use python 3 for utilitiesMax1-1/+1
2017-11-03debian: build now depends on libgnutlsHarald Welte1-0/+1
2017-10-27Tag/Release version 0.10.00.10.0Harald Welte1-16/+16
2017-09-15Make release helper more robustMax1-1/+0
2017-08-08Add release target to MakefileMax1-0/+1
2017-06-27deb: fix build by adding libosmogb doc packageMax1-0/+15
2017-03-07libosmocoding: migrate transcoding routines from OsmoBTSVadim Yanitskiy1-0/+34
2016-12-22Integrate Debian packaging changesMax1-19/+207
2016-12-21Catch-up with git version tagsMax1-3/+3
2016-05-10debian: Fix packaging by requiring python-minimalHolger Hans Peter Freyther1-1/+1
2016-04-29Add code generator for convolutional codesMax Suraev msuraev@sysmocom.de1-0/+1
2016-03-05debian: Make sure that libtalloc-dev is installedHolger Hans Peter Freyther1-1/+1
2015-12-14talloc: Depend on libtalloc-dev being present as wellHolger Hans Peter Freyther1-1/+1
2015-12-08update debian packaging from libosmocore6 to libosmocore7Harald Welte1-2/+2
2015-11-03debian: Install libosmoctrl0 too when installing the dev packageHolger Hans Peter Freyther1-1/+1
2015-11-03misc: Prepare the release of libosmocore 0.9.00.9.0Holger Hans Peter Freyther1-2/+2
2015-08-23Prepare new upstream release0.8.3Holger Hans Peter Freyther1-2/+2
2015-08-01release: Prepare the 0.8.2 release0.8.2Holger Hans Peter Freyther1-2/+2
2015-03-14debian: Aim for a higher standards versionHolger Hans Peter Freyther1-1/+1
2015-03-14debian: Move to multi-arch support in libosmocoreHolger Hans Peter Freyther1-1/+12
2015-01-27debian: Add pcsc build depends and pkg-config for the m4 macroHolger Hans Peter Freyther1-1/+1
2015-01-18Prepare a new libosmocore release0.8.0Holger Hans Peter Freyther1-3/+3
2014-11-10Fix debian packagingCiaby1-0/+6
2014-09-08debian: Depend on the right version of libosmogsm as wellHolger Hans Peter Freyther1-1/+1
2014-09-08debian: Depend on libosmocore5 for the legacy packageHolger Hans Peter Freyther1-1/+1
2014-09-08debian: fix build errors with libosmogsm and libosmoctrlCiaby1-2/+8
2014-08-21prepare for 0.7.0 release0.7.0Harald Welte1-2/+2
2014-03-31Release: Prepare the release of 0.6.60.6.6Holger Hans Peter Freyther1-2/+2
2013-10-15release: Prepare the 0.6.4 release of libosmocore0.6.4Holger Hans Peter Freyther1-2/+2
2013-08-12debian: Split libosmocore into various libs and address lintian warningsHolger Hans Peter Freyther1-4/+34
2013-02-13debian: Re-enable the debug packagesHolger Hans Peter Freyther1-8/+8
2013-01-04debian: Bump the changelog and package osmo-arfcnHolger Hans Peter Freyther1-0/+6
2012-11-06debian: Create a git-buildpackage based 0.5.3Holger Hans Peter Freyther1-1/+1
2012-08-26Fix debian package building.Eric Butler1-1/+1
2011-07-16Revert various debian related changesHolger Hans Peter Freyther1-4/+2
2011-07-13debian: Updates to fix lintian errorsHolger Hans Peter Freyther1-1/+3
2011-07-13debian: dpkg-buildpackage complains about this hereHolger Hans Peter Freyther1-1/+1
2011-01-13debian: Make the -dev package depend on the normal oneHolger Hans Peter Freyther1-1/+1