summaryrefslogtreecommitdiffstats
path: root/src/libsound/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/libsound/Makefile.am')
-rw-r--r--src/libsound/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/src/libsound/Makefile.am b/src/libsound/Makefile.am
new file mode 100644
index 0000000..afbbb0a
--- /dev/null
+++ b/src/libsound/Makefile.am
@@ -0,0 +1,8 @@
+AM_CPPFLAGS = -Wall -Wextra -g $(all_includes)
+
+noinst_LIBRARIES = libsound.a
+
+libsound_a_SOURCES = \
+ sound_alsa.c
+
+AM_CPPFLAGS += -DHAVE_ALSA