summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorHarald Welte <laforge@gnumonks.org>2018-04-28 13:46:06 +0200
committerHarald Welte <laforge@gnumonks.org>2018-05-08 17:40:04 +0200
commitb7d9255f1b064ecd4a2951619b97a00e915d2967 (patch)
treea1cac7773116059555df17e0958a9a5f7b308fdf
parentc88605c41c25b34d2e2b08f0e1028c2bd6d9404b (diff)
debian/control: match build dependency versions with configure.ac
So far, 'debian/control' didn't express the minimum version numbers of the libosmocore + libosmo-netif build dependencies. This resulted in build failures against older libosmocore/libosmo-netif versions, so let's make sure the minimum veresion requirements are expressed also in debian/control. Change-Id: I1c874880d8b2569df7acc1af554f7a4dd30e649e
-rw-r--r--debian/control4
1 files changed, 2 insertions, 2 deletions
diff --git a/debian/control b/debian/control
index 1782051..b1949cd 100644
--- a/debian/control
+++ b/debian/control
@@ -5,7 +5,7 @@ Priority: optional
Build-Depends: debhelper (>= 9),
autotools-dev,
pkg-config,
- libosmocore-dev,
+ libosmocore-dev (>= 0.11.0),
autoconf,
automake,
libtool,
@@ -13,7 +13,7 @@ Build-Depends: debhelper (>= 9),
git,
doxygen,
libdpkg-perl,
- libosmo-netif-dev,
+ libosmo-netif-dev (>= 0.2.0),
libsctp-dev
Standards-Version: 3.9.7
Vcs-Git: git://git.osmocom.org/libosmo-sccp.git